Stating the obvious

Over at secunia, their security advisories always seem to have this in them:

“can be exploited by malicious people”

Hmm…. people reading a security site surely just need the word ‘exploit’ don’t they? Also the word ‘malicious’ … friendly people could do it too. I suppose that do need something to drop into their releases but I find this one quite amusing.

Posted in WWW

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.