Slow Loading

In a post below, Cameron and Craig both mention a slow initial loading of this site – something I had noticed too. If this happens, could you do a tracert for me ? ASO have had a look and I’ve supplied a couple but it looks like an intermittent problem and if 3 of us from 3 countries have the same problem….. If you aren’t sure how to do it, on XP, get the command prompt then type
tracert www.romanticrobot.net
Click in the window once it’s done, right-click, Select All then paste it here. Thanks :)

And in the meantime I’ll have a look at some code here too.

Posted in T2

12 thoughts on “Slow Loading

  1. Mark,
    You can’t cut/paste from a command window in XP AFAIK. I used tracert www.tamba2.org.uk >tamba.txt so that it would dump all the bits into the text file, then I opened the text file in notepad and did the cut/paste thing. Maybe someone can tell me how to cut/paste from a command window. :blush:


    Tracing route to tamba2.org.uk [70.85.148.194]
    over a maximum of 30 hops:
    1

  2. Tracing route to tamba2.org.uk [70.85.148.194]
    over a maximum of 30 hops:

    1 10 ms 11 ms 10 ms dsl3-63-249-70-gateway.cruzio.com [63.249.70.1]

    2 11 ms 10 ms 11 ms 7200hurricane.cruzio.com [63.249.95.1]
    3 11 ms 10 ms 11 ms gige-g4-0-18.gsr12012.fmt.he.net [64.71.128.37]

    4 11 ms 11 ms 12 ms pos3-1.gsr12416.fmt.he.net [66.220.3.106]
    5 12 ms 13 ms 12 ms pos3-1.gsr12416.pao.he.net [64.71.129.85]
    6 26 ms 25 ms 26 ms pos3-0.gsr12012.lax.he.net [65.19.129.2]
    7 58 ms 57 ms 57 ms pos4-0.gsr12012.dal.he.net [66.160.184.6]
    8 57 ms 57 ms 58 ms eq-dallas-1000M.theplanet.com [206.223.118.3]
    9 58 ms 58 ms 58 ms dist-vlan32.dsr3-2.dllstx3.theplanet.com [70.85.
    127.62]
    10 58 ms 58 ms 58 ms po31.dsr1-1.dllstx5.theplanet.com [70.85.127.106
    ]
    11 74 ms 66 ms 69 ms po2.tp-car3.dllstx5.theplanet.com [70.84.160.165
    ]
    12 58 ms 58 ms 58 ms tau.asmallorange.com [70.85.148.194]

    Trace complete.

    Mark: I have ASO as my host also. I was noticing some difficulty logging on via FTP to my site to do maintenance. I wrote to technical support and they tweaked a few things. Now I am fine.

    I have also noticed that your site seems to load slow at times. I was a bit concerned that A Small Orange was the reason and I was worried that the same would happen to me if I were to host with them. But F a t h e r L u k e . c o m loads just fine.

    Anyway, there is the tracert. Hope it helps.

    Father Luke

Leave a Reply

Your email address will not be published. Required fields are marked *