Romantic Robot Working on it.

20:37 Wed 6 Oct 2004

WP 1.2.1

Filed under: WordPress — 20:37 Wed 6 Oct 04

Version 1.2.1 is available. Get it and upgrade – it fixes a security issue and a couple of other bugs. http://wordpress.org/download/

1 Comment

  1. Hi there. I upgraded to WP 1.2.1 but for some reason my password is not working. I tried to use your MD5 has calculator, but it doesn’t work afterwards. I upgraded from a backed up database so the password it came with is not working at all. I remembered my password and typed it exactly, yet I kept getting incorrect password message. Is there a way to bypass this? It’s driving me nuts and worried that I will never be able to access my blog if I have the correct password. Please advise on this situation.

    Comment by Aeryn — 08:21 Fri 15 Oct 2004 @ 08:21 Fri 15 Oct 04

RSS feed for comments on this post. TrackBack URL

Sorry, the comment form is closed at this time.

Powered by WordPress